[b]Is World 1 server is DOWN??!!

chuckjr

Guest
i have the same situation..
i can log on at my home computer,but can't log on at office one.
i'm sure i clean my browser's cache ...
 

weymouth

Guest
I also can not log into world 1. I have tried everything you said, even clearing the cache on our proxy servers yet I can still not log in to W1.
I have tried from several PC's around the office and they all return.

While trying to retrieve the URL: http://tw1b.tribalwars.net:8080/login.php?

The following error was encountered:

* Connection Failed

The system returned:

(111) Connection refused

The remote host or network may be down. Please try the request again.

It was all working fine on Friday. So something has happened with the update
 
Last edited by a moderator:

kodabar

Guest
World 1 is currently using port 8080, whereas most HTTP traffic is carried on port 80. This is causing problems for some players.

Some firewalls (especially corporate ones) are configured to only allow HTTP traffic on the default port of 80. Your firewall or internet security software may not allow traffic through on port 8080 unless it's configured to do so. Some routers also control internet traffic too.

An internet connection is split into many ports (65,536 of them). If you imagine your internet connection as being a pipe containing a bunch of wires, then the ports are the wires. Certain ports are reserved for certain things. For instance, port 25 is used for SMTP email connections. Thanks to some operating systems (especially Windows) leaving all the ports open by default, many internet security applications will close all the ports except for a few standard ones. Some ISP's will also try to limit connections on various ports.

Although port 8080 is a stadard port for running a secondary web server, not all security or control applications will be configured to allow it.

For more information on ports, see here:
http://en.wikipedia.org/wiki/List_of_TCP_and_UDP_port_numbers

We have raised this issue with the developers and are waiting to hear a definitive answer from them.

jon.
 

fury1

Guest
with this in mind is it possible we are able to put our accounts in some sort of a holiday mode? mainly to prevent people from attacking us while we are away?

cheers
 

DeletedUser3279

Guest
I've tried opening the port manually, but to no avail. All I can do now is hope that the developers reverse the decision.
 

fury1

Guest
surely there must be a solution out there, someone? anyone, i find it hard to belive that after the upgrade i was able to play world 2,3,4,5 but not world 1, yet before the upgrade i was able to play all worlds. someone must have the answer surely
 

Faelderg

Guest
Hey guys I was having a similar problem last week. I refused a cookie that the site wanted to put on my computer and was locked out of W1. I was still able to log into w3-5 but nothing was working. I cleared the cache and the cookies. I even tried to restore my computer to settings for a month ago. Nothing was working. Though I was able to sidestep the problem by running in safe mode.

I had a friend look at it and she told me to remove McAfee from my computer. I removed the firewall, anti-virus and everything else. Now Tribal Wars is running fine. I'm now using a diffrent firewall and anti-virus package. Things are working fine.

Good luck guys
Fael
 

DeletedUser4596

Guest
Like I give a ****.

Please reform from swearing on the forums because there are young children on these forums.

Can we get any developer response yet?

As for your request on getting a devs response, they rarely have time to read these forums.

If this doesn't get fixed soon then my TW days are over :(

Well it's hard to fix a problem that doesn't exist so good-bye.
Responses in bold.