Flash version issue

Cross Marshall

Guest
ok, is there some bug errors, or any tweakings i need to perform?

The flash version is not loading for me, but the one; without flash version runs normal...

I do still prefer the flash version though, any help?:icon_confused:
 

tomcenc

Still Going Strong
ok, is there some bug errors, or any tweakings i need to perform?

The flash version is not loading for me, but the one; without flash version runs normal...

I do still prefer the flash version though, any help?:icon_confused:
What does the tool say about the loading status? Does the Flash load bar stay at 0%, or something else?
If it says "The map loaded in ..." does the background stay green, or do you see grid?
Which browser are you using?
Which version of Flash do you have? (you can check here: http://www.adobe.com/software/flash/about/)
 

Cross Marshall

Guest
What does the tool say about the loading status? Does the Flash load bar stay at 0%, or something else?
this is what it indicates "Please wait. Loading..."
(this status stays as long as I am leave it on, no progress, no nothing)



If it says "The map loaded in ..." does the background stay green, or do you see grid?
While the page status is at "Please wait. Loading...", the map screen does not display anything at all, except for a blank white screen...



Which browser are you using?
I am using Opera.



Which version of Flash do you have? (you can check here: http://www.adobe.com/software/flash/about/)
I have version 10,3,183,10 installed...



anyway i guess i have figured it out, most probably its due to my local proxy servers..
edit some stuffs in the options, its there now... thanks for the response though..
 

warlordalf

Guest
can someone help pls?...I got the same problem in W55...
 

tomcenc

Still Going Strong
can someone help pls?...I got the same problem in W55...
You'll have to answer the same set of questions before I can try to help you though:
What does the tool say about the loading status? Does the Flash load bar stay at 0%, or something else?
If it says "The map loaded in ..." does the background stay green, or do you see grid?
Which browser are you using?
Which version of Flash do you have? (you can check here: http://www.adobe.com/software/flash/about/)
 

Cross Marshall

Guest
based on my findings, you may need to configure some proxy settings in the browser you are using...
this relates mainly to your internet service provider ip reachings...