offline tribalwars

Symcy994

Guest
And how does that works ? What do I have to do so barbarian villages will attack me ?
I have to add offensive troops in that barbars or I nedd to change something in those php files or whatever.

And is there any faster way to make golden coins ? I have 50 villages now and have to click to many times for those golden coins :D

And is there any script for mass changing villages names ?
I have 5000 villages and would like to give name like Village 0001 to Village 5000.
I found some those scripts but idk how to use couse premium account isn't working like on version 6.0 :)

And how do I change language ?
I need ome files like now there is de.ini but I need eg.ini ....

I was checking for scripts somewhere else but don't work couse scripts need to be writen for that version ...
 
Last edited by a moderator:

Maticb

Guest
Lol, i made a server and conquered a few villages, but i grew tired of it because its german :icon_confused:
Thought its very laggy, even the online tribalwars works faster.

I really like the idea of an ultra fast speed round play with my friends, but when is an english version coming out?

Here is a screenshot of the command prompt window where the error is:
[spoil]
[/spoil]

Try running as administrator (win7 and vista) that worked for me.
 
Last edited by a moderator:

Jmarr

Guest
This is very nice, got it set up and working fine. :)

Is there an english version available?
 

File Not Found

Contributing Poster
As I understand it, there is an english version planned, and hadn't heard anything to the contrary. Admittedly, they are taking their time on releasing it though.

Ignoring the minefield that is the international legal system, the biggest issue with translating DSLan, is that all of the (PHP) files, are pre-processed with e-accelerator, which means, that they are completely unusable, when it comes to trying to edit them. I assume the guys behind the DSLan/TWLan project, have an open set of files, but those are unobtainable to the general public, and if they did pop up someplace, I'm sure that inno would very quickly remove permission for the DSLan team to have the files either.
 

Ecdysiast

Guest
Could anyone help me figure out how to download this (terrible at computer stuff). Explain it like you would explain it to a 5 year old.
 

File Not Found

Contributing Poster
You can't. Legally that is.

He could however bring his computer to your house, network them, and then you could play together. Like a lan party.
 

SpacePhoenix

Guest
Probably the only way to translate would be to have a GM script running replacing all the German text with the equivalent English text
 

DEM0N1CUS

New Member
Probably the only way to translate would be to have a GM script running replacing all the German text with the equivalent English text
They actually have an english version now. it has come a long way imo. there are close to releasing a new v.2 soon as well.

http://de.twlan.org/showthread.php?tid=4059

many new tools are available as well. after you download it go to

All-in-One_v1.9 >> All-in-One_v1.9 >> htdocs >> include >> config

then change $config['lang'] = "de"; to $config['lang'] = "en";

any other questions skype me :)

yesenia.ramirez89
 

svettgunnar

Guest
Been trying to install tribalwars offline ( ds-lan ) for some while now but I keep running into the same problem over and over again...

Everytime I try to start the 3 files I need to ( apache_start , dslan_start , mysql_start ) they all 3 end up not working. I've installed the file "setup_xampp" already before I try but it won't work.
I have followed several guides step by step but I don't get it to work. I've tried several different versions, After all these failures, I have concluded that the only problem it could be is my cmd. Am I right?

Anyway, this is what it looks like when I try to start them :

Apache_start :

"Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for shutdown
Apache 2 is starting ...
( OS 10048 ) only one usage of each socket address (protocol/network address/port)
is normally permitted. : make_sock: could not bind to address 0.0.0.0:00
no listening sockets available, shutting down
Unable to open logs

Apache kongte nicht gestartet werden
Apache could not be started
Press any key to continue...


dslan_start :


D:\TW>cd htdocs\daemons

D:\TW\htdocs\daemons>..\..\apache\bin\php.exe event.php
File `c:\mysql\share\charsets\?.conf` not found <Errcode: 22>
Character set `848` is not a compiled character set and is not specified in the
`c:\mysql\share\charsets\index` file



mysql_start

Diese Eingabeforderung nicht waehrend des Running boenden
Please dont close Windows while MySQL is running
MyQSL is trying to start
Please wait ...
MySQL is starting with mysql\bin\my.cnf <console>
Can't start server: Bind on TCP/IP port: No such file or directory
120101 3:26:22 [ERROR] Do you already have another mysqld server running on port: 3306 ?
120101 3:25:22 [ERROR] Aborting

120101 3:26:22 [Note] mysql\bin\mtsqld: Shutdown complete

MySQL konnte nicht gestartet werden
MySQL could not be started
Press any key to continue ...
 

geremy

Guest
well let's assume you are using windows.
goto Start>Run>type or enter %SystemRoot%\system32\drivers\etc\hosts
should lead you to a file that you should open in notepad
should look like this
[spoil]
[/spoil]
you have to remove the '#' at the beginning of the bottom two lines
you have to uncomment the lines.
If that doesn't help I don't know what else
 
Last edited by a moderator:

svettgunnar

Guest
Well, I removed 2 " # " in the the bottom lines. Didn't work. But what did you mean with " you have to uncomment the lines. "
And yes, I'm using windows 7 64 bit.