Resource Balancer Script

Discussion in 'Scripts & Independent Tools' started by ronpaul2008, Oct 17, 2009.

Share This Page

  1. sakit gigi

    sakit gigi Non-stop Poster

    Joined:
    Nov 24, 2012
    Messages:
    125
    Likes Received:
    2
    Another update broke it
     
  2. theDominion.

    theDominion. Member

    Joined:
    Mar 18, 2014
    Messages:
    14
    Likes Received:
    0
    Same here, all I get is a popup with "Please wait for the page to fully load"
    :icon_neutral::icon_neutral::icon_neutral:
     
  3. ronpaul2008

    ronpaul2008 Guest

    Clear cache and try again. I just put in a fix. Hopefully whatever change this is went out to all worlds at once.
     
  4. theDominion.

    theDominion. Member

    Joined:
    Mar 18, 2014
    Messages:
    14
    Likes Received:
    0
    Brilliant, it's back as good as new :icon_biggrin:
    Thank you very very much AGAIN!!!!
     
  5. siderophobic

    siderophobic Member

    Joined:
    Apr 26, 2007
    Messages:
    18
    Likes Received:
    0
    its working brilliantly! thank you!!!
     
  6. crestedred

    crestedred Non-stop Poster

    Joined:
    Apr 6, 2012
    Messages:
    169
    Likes Received:
    6
    Thank You very, very much for putting your time in here to help us.
     
  7. lonestar1

    lonestar1 Guest

    Looks like the April 1st joke has amended a dev console to the serverdate span

    [​IMG]

    Il'd expect it to go back to normal in the next few days or so Ron
     
    Last edited by a moderator: Apr 1, 2014
  8. ronpaul2008

    ronpaul2008 Guest

    Agreed. I just made an edit so it should work either way. If there is an issue try clearing cache first before posting that its broken again.
     
    Last edited by a moderator: Apr 1, 2014
    lonestar1 likes this.
  9. Classicaus

    Classicaus Non-stop Poster

    Joined:
    Nov 4, 2013
    Messages:
    102
    Likes Received:
    3
    Same problem for me. I've never used the script before now and it looks so amazing - I can't wait! I am using Opera and all works really well until I get to the the merchant page - it already has the destination coords lined up - but no matter how much I click the script it will not input the res amounts.
     
  10. Asylum Escapee

    Asylum Escapee Contributing Poster

    Joined:
    Sep 5, 2009
    Messages:
    1,798
    Likes Received:
    159
    the script is working for me except that when I click open links: [1-15] , It only loads the first link. I am using chrome.

    It works fully in opera, so I suspect this is some kind of chrome setting that needs tweaking. Anyone have any idea what It could be?
     
  11. lonestar1

    lonestar1 Guest


    Sounds like you may have a popup blocker enabled

    https://support.google.com/chrome/answer/95472?hl=en-GB
     
  12. Asylum Escapee

    Asylum Escapee Contributing Poster

    Joined:
    Sep 5, 2009
    Messages:
    1,798
    Likes Received:
    159
  13. gunyguny

    gunyguny New Member

    Joined:
    May 7, 2014
    Messages:
    2
    Likes Received:
    0
    could you make it possible that with one click the script would send all the merchants automatically, no need to click every link manually?
     
  14. koser1

    koser1 New Member

    Joined:
    Aug 16, 2014
    Messages:
    6
    Likes Received:
    0
    i have this problem and i use opera, pop ups allowed
     
  15. koser1

    koser1 New Member

    Joined:
    Aug 16, 2014
    Messages:
    6
    Likes Received:
    0

    because i guess it would be illegal then
     
  16. jonald0918

    jonald0918 Guest

    I have also the same problem. Is there a way to fix this?
     
  17. immunesoul

    immunesoul Contributing Poster

    Joined:
    Feb 23, 2009
    Messages:
    2,560
    Likes Received:
    6
  18. Rock Bottom.

    Rock Bottom. Non-stop Poster

    Joined:
    Oct 10, 2011
    Messages:
    201
    Likes Received:
    1
    Broke for me as well.
     
  19. zigzag72

    zigzag72 Guest

    Hey, Ron;
    Hate to be the bearer of bad news, but looks like Resource Balancer crashed. Each time I open it, I get a server error. Same with my tribemates...

    http://gyazo.com/11674369a948e1d2da811191a39b4656

    btw, who's the big bosomed girl? And how old is she? Nice rack, but looks like jailbait. LOL Thanks
    zigzag
     
  20. philtovey

    philtovey Guest

    Broke for me too - got stuff backed all over the place now :icon_neutral:
     
    Last edited by a moderator: Sep 25, 2014