Opera "t" train ?

Status
Not open for further replies.

khatab.

Guest
1) On your browser go to tools and preferences
2) Go into Advanced click on shortcuts
3) Single click on Opera standard in the Keyboard setup box and duplicate it
4) Rename this new setup My Keyboard Setup
5) Now single click it and go to edit
6) Click Application and then New
7) In the box that shows up type the letter t (use the letter T as there isnt a shortcut that uses this key)
8) Now double click next to this in the blank space and type this EXACTLY as i write it
Click button&Switch to next page
9) Now click ok and it will take you back to the advanced section
10) Make sure that you keyboard setup is highlighted by single clicking it and click

why it still dont work with me ?
 

Nutter01

Guest

Instructions for the t method with opera:


Click Tools->Preferences->Advanced->Shortcuts

Make sure "enable single key shortcuts" is selected.


You should have this screen up:



Click the Edit that's circled, then click Application, and then New:



Type "t" in the left hand column and " click button&switch to next page" on the right. Click "ok" and you're done.



Load up your attacks in different tabs and right click on "ok" just like a normal 2-enter type noble train, but also open 1 other tab first so it goes tab 1 = random, tabs 2-5 or 6 etc = the train. The tabbing is slow for the first tab so this is just to get things started.

Once you have them all loaded up and ready, go to the first tab, hold down t. It will tab through pretty fast. I always get 150 millisecond trains now they have edited it so you can’t send illegal trains, but sometimes the first attack I send (the one with the nuke) ends up second, it doesn’t happen very often, but when it does just cancel and start again.

just in case you missed something
 

Year o the Black Rainbow

Guest
I am having an annoying problem with Opera, that's more of a nuisance than it is truly life-threatening.

When I right click in Opera it brings up a massive menu, doesn't just select the button. When you leave the menu, it deselects the button. I figured out how to get around this by clicking and tabbing, but its a bit of a nuisance and I prefer just right clicking... any ideas?
 

vladir

Still Going Strong
After right clicking i just click onto the next tab in line and the button stays highlighted.

You always have one extra tab anyway using the 't' method so it works out for me.
 

DaWolf85

Guest
I am having an annoying problem with Opera, that's more of a nuisance than it is truly life-threatening.

When I right click in Opera it brings up a massive menu, doesn't just select the button. When you leave the menu, it deselects the button. I figured out how to get around this by clicking and tabbing, but its a bit of a nuisance and I prefer just right clicking... any ideas?
Go into mouse shortcuts, there should be something that makes right click do that. Change it to middle mouse button or something.
 

22ru2

Guest
I have different problem. This method worked excellent until few days ago, when I reinstalled my windows 7.

I make all steps correct, like in instructions above and when I press "t" I only can switch to the next page. No activating any button (Ok or Send).

Also when I press right mouse click on the "Ok" button I dont highlight it, it just opens regular right click menu.

Pls help


I have newest opera (10.62)
 

pkiwarrior

Guest
Also when I press right mouse click on the "Ok" button I dont highlight it, it just opens regular right click menu.

Pls help
It still highlights the button but when clicking to get rid of the menu, click on the next tab rather than anywhere else on the screen otherwise it won't be highlighted anymore.
 

22ru2

Guest
Ok, that can fix one part of the problem but more urgent is why it dont want to press Ok button when (for example) I farm. I am using t method for farming


Open 5 or 6 tabs with 500 LC and then just press t several times to send my troops-that was before I reinstalled my win7
 

pkiwarrior

Guest
Ok, that can fix one part of the problem but more urgent is why it dont want to press Ok button when (for example) I farm. I am using t method for farming


Open 5 or 6 tabs with 500 LC and then just press t several times to send my troops-that was before I reinstalled my win7
I'm assuming that you're using bookmarks? If so, when you open all the bookmarks in tabs the "OK" will not be highlighted. Assuming you're using bookmarks, the simplest solution (I know of) is to use a hotkey such as "t" to switch tabs and click the "OK" button on each tab with your mouse. Even if you aren't using bookmarks, keep in mind that the "OK" button has to be highlighted or using "t" won't be able to click it.

Also as a note, if you were to try and hold "t" to send out all your farming raids you'd run into a problem as the game will not let you send more than 5 attacks per second.
 

theinnersmile

Guest
[spoil]Instructions for the t method with opera:

Click Tools->Preferences->Advanced->Shortcuts

Make sure "enable single key shortcuts" is selected.


You should have this screen up:



Click the Edit that's circled, then click Application, and then New:



Type "t" in the left hand column and " click button&switch to next page" on the right. Click "ok" and you're done.



Load up your attacks in different tabs and right click on "ok" just like a normal 2-enter type noble train, but also open 1 other tab first so it goes tab 1 = random, tabs 2-5 or 6 etc = the train. The tabbing is slow for the first tab so this is just to get things started.

Once you have them all loaded up and ready, go to the first tab, hold down t. It will tab through pretty fast. I always get 150 millisecond trains now they have edited it so you can’t send illegal trains, but sometimes the first attack I send (the one with the nuke) ends up second, it doesn’t happen very often, but when it does just cancel and start again.

just in case you missed something
[/spoil]

Hmmm, something about this guide seems strangely familiar... could it be the fact that the screenshots are from my photobucket album, or just that I wrote the whole thing (and it's one of the first versions before I included a few extra tricks). Who knows, but this bit gave me a few lulz:

Nutter u are the best. Ty very much.
your welcome
 

DILLONCAITLIN

Guest
It still highlights the button but when clicking to get rid of the menu, click on the next tab rather than anywhere else on the screen otherwise it won't be highlighted anymore.
or press the Tab key, it should highlight the OK button for you if your browser is set up correctly
 

dxn99

Guest
or press the Tab key, it should highlight the OK button for you if your browser is set up correctly
Yuppers

I discovered the tab way of highlighting the "ok" button just 2 days ago when i was launching some fakes :p

I realised that you can launch nukes + fakes in this fashion. In any rally point (once you have the coords and troops inserted), pressing the "tab" will highlight the "ok" button. So all you need to do from there on is press enter. This only works with 1 tab open IF you use the same button "t" with the command, press and switch tabs, or you can make a new command, press highlighted button.

So this will work with nuke scripts and fake scripts. as well as the t train :) or the cole train..

(fail joke?)
 

King Sean04

Contributing Poster
I actually had a qestion about it as well. I can time a 150ms train of 4 nobles but when I try and do a 5 noble train the last attack isn't launched. Maybe I didn't do tab the ok button for the fifth one.
 

GiraffeNuke

Guest
Yuppers

I discovered the tab way of highlighting the "ok" button just 2 days ago when i was launching some fakes :p

I realised that you can launch nukes + fakes in this fashion. In any rally point (once you have the coords and troops inserted), pressing the "tab" will highlight the "ok" button. So all you need to do from there on is press enter. This only works with 1 tab open IF you use the same button "t" with the command, press and switch tabs, or you can make a new command, press highlighted button.

So this will work with nuke scripts and fake scripts. as well as the t train :) or the cole train..

(fail joke?)
Interestingly you can also substitute the Enter button with space-bar, I found that a lot more useful as I can reach TAB and space-bar with my left hand and use the mouse with my right.
 

Pearberr

Guest
Go into mouse shortcuts, there should be something that makes right click do that. Change it to middle mouse button or something.
So I definitely came here and looked this up half a year ago... took a break and retired... came back like every other retired TW player I know. I am having the same exact problem I (Year o the Black Rainbow) had months ago, and I didn't even have to ask because I had already asked it and it had been answered.

Yeah!
 
Status
Not open for further replies.