Question : Unable to Connect to Homepage

icore10thgen

New Member
Reaction score
0
Hi there,
How is it going?

I would to address some point,
I experienced problem when accesing www.tribalwars.net, earlier, there is a 4 hours shutdown from my internet provider.
It shows,
1603783760594.png,

this problem only present when I tried to access www.tribalwars.net, but there is no problem when I access TWstats, or forum.tribalwars.net.
I try "tracert www.tribalwars.net" in the cmd, it shows Hop 1 and 2 is success, but the rest of it (hop 3 through 12) is "Request timed out".
and at hop 13 shows "General failure".
I tried,
  • "nbtstat -R" but no use,
  • also "ipconfig /flushdns" but no use too,
  • and "netsh winsock reset catalog", but as you expect, no use as well.
  • restart my notebook, router, but no use. I also try to turn off the firewall.
I also tried to use mobile android version, but stated "No internet connection, you need internet connection to play Tribal Wars".

then I tried VPN, and it works, I can get forum account, and post the problem here.
it seems I was unable to access address consist with "www.tribalwars.net",

I already take a look in the old forum files, but the result is as the same with what I already did at the above,

if anyone have experienced or how to deal with it, please post here below.
my guess is the internet provider has changed some security setting,

Thank you,
 
Last edited:

DaWolf85

In-Game Staff
Tribal Wars Team
Team
Reaction score
356
Thanks for getting in touch.

It is possible this issue has already been resolved. Other players on our Discord server today were reporting interruptions, but this seems to have stopped. If you're still experiencing this issue, however, we would ask you to submit a support ticket in order for us to be able to look at more detailed information about your account.

Best Regards,
DaWolf85
 

icore10thgen

New Member
Reaction score
0
Hi, thanks for replying,
The condition remains the same for me,
And for the support ticket, the same problem also happend,
1603847220947.png,
anyway, I able to submit support ticket using VPN,
1603847945812.png,

I think it not exactly the problem with the world 116,
Furthermore,
I able to access https://www.tribalwars.us/,
but the problem also occured when I try to access .ae, .asia, for others I'm not yet try them.

hopefully can hear anything from the technical team soon.